Antocooling system - BMW G310 R/GS Forum
 2Likes
  • 1 Post By MOTOMAN
  • 1 Post By tonnetje
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 12-30-2017, 11:55 AM Thread Starter
Junior Member
 
Join Date: Dec 2017
Posts: 2
Unhappy Antocooling system

One month ago I bought this beautiful bike (2018 model), Im from Mexico City so this bike is new here. After 364 km, began to spill some liquid. I took it to service and they told me it was anti-cooling liquid (a problem with the bomb) and the piece will arrive in 2-3 weeks :/. I eared its a common problem with this bike and I wanted to hear ur tips and experiences.

Well guys, If u know something about pleas tell me.

Happy new year!!!!
Attached Thumbnails
Click image for larger version

Name:	20171213_094726.jpg
Views:	154
Size:	172.9 KB
ID:	3666  
MauAyala is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-30-2017, 12:40 PM
Junior Member
 
MOTOMAN's Avatar
 
Join Date: Dec 2017
Location: Western North Carolina U.S.A
Posts: 19
Unhappy

Check out the G310R Oil Leak Thread. It sounds like it may be your same issue. Read all posts !
MOTOMAN is offline  
post #3 of 5 (permalink) Old 12-30-2017, 12:47 PM
Junior Member
 
MOTOMAN's Avatar
 
Join Date: Dec 2017
Location: Western North Carolina U.S.A
Posts: 19
Look at the G310R Oil Leak thread. The info should help.
MauAyala likes this.
MOTOMAN is offline  
post #4 of 5 (permalink) Old 12-30-2017, 02:45 PM
Senior Member
 
tonnetje's Avatar
 
Join Date: Oct 2017
Location: netherlands
Posts: 337
i hope in the early spring to ride again on the bike but without this garbage issue
just only 187km on the odo
time will tell of it is a peace of crap or good engine without problems in the future but waterpump looks a common issue.
MauAyala likes this.

Last edited by tonnetje; 12-30-2017 at 02:54 PM.
tonnetje is offline  
post #5 of 5 (permalink) Old 12-30-2017, 08:31 PM Thread Starter
Junior Member
 
Join Date: Dec 2017
Posts: 2
Thank u for the info. I read all and is the same problem that a lot of people have with the coolant. :/ Hope BMW fix this problem
MauAyala is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome