Idling High - BMW G310 R/GS Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 02-16-2018, 12:58 PM Thread Starter
Member
 
delB's Avatar
 
Join Date: Dec 2017
Location: Bend, Oregon
Posts: 64
Idling High

I've got 460 miles/740 km on the bike so far, and it started staying at 4,000 RPM after downshifting to a stop. Is anyone else having this issue? Emailing the dealers today. I hate the resizing and consequent flipping of photos...
Attached Thumbnails
Click image for larger version

Name:	20180215_073515_1518803844409.jpg
Views:	189
Size:	71.6 KB
ID:	4825  
delB is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-16-2018, 03:33 PM
Senior Member
 
Join Date: Sep 2017
Location: Northern Waitakeres, New Zealand
Posts: 142
Quote:
Originally Posted by delB View Post
I've got 460 miles/740 km on the bike so far, and it started staying at 4,000 RPM after downshifting to a stop. Is anyone else having this issue? Emailing the dealers today. I hate the resizing and consequent flipping of photos...
Been noted by one or two before - there's a fix, check this out https://www.g310rforum.com/forum/36697-post22.html

"If you think stuff is simple, you really don't understand it..." Albert Einstein
NZWestie is offline  
post #3 of 4 (permalink) Old 05-09-2018, 09:12 AM Thread Starter
Member
 
delB's Avatar
 
Join Date: Dec 2017
Location: Bend, Oregon
Posts: 64
So, it only seems to happen in the cold (less than 40F) while humidity is high. Dealer tech thinks it might be fuel icing, which I thought was supposed to be non-existent on a fuel injected engine, but it does fit the problem. At any rate, now that it has warmed up, I haven't had issues, apart from a small drip of oil forming from the oil drain bolt (small amount of torque seemed to stop that).
delB is offline  
post #4 of 4 (permalink) Old 06-18-2018, 11:10 PM Thread Starter
Member
 
delB's Avatar
 
Join Date: Dec 2017
Location: Bend, Oregon
Posts: 64
A follow up - 2350 miles as of today, and the issue goes away, except when it's cold and humid. Today it was in the 60's with high saturation, but no issues. I'm also at 3400 feet, so that could be part of it. At any rate, it's not a problem. When it does happen, a minute of idle usually takes care of it.
delB is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
I have problem about Engine to my G310R, Please help me bestjita 2017+ BMW G310 R / GS Complaints, Issues And Problems 37 05-22-2019 07:38 AM
BMW 310 GS first impressions video draco888 BMW G310GS Pictures And Videos 8 02-15-2018 02:51 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome