strange problem at start engine - Page 2 - BMW G310 R/GS Forum
 1Likes
Reply
 
LinkBack Thread Tools
post #11 of 17 (permalink) Old 08-01-2019, 07:57 PM
Super Moderator
 
porth's Avatar
 
Join Date: May 2017
Location: Brisbane Australia
Posts: 783
Garage
Quote:
Originally Posted by XRaiders View Post
I have used aftermarket levers for over 1 year without problems ... I feel the click, and sometimes it just doesn't work
Do you always start in gear? or do you mostly start in neutral, and the problem only occurs when you start in gear. I know that I always start in neutral, and only start in gear about 3-6 times a year (after an unexplained stall , or when I park in gear on an incline).

The aftermarket lever won't give you any problems if you start in neutral, but may give you problems if you try to start in gear, this is why after market levers can be dangerous if not fitted correctly, imagine stalling in traffic, and trying to start quickly in gear to get away from a truck that is coming up behind you.

Do you still have the original clutch lever? refit and see if the problem persists, that way you can eliminate one of the possibilities. If the problem persists with original clutch lever, take it to the dealer and get them to fix it under warranty.

The click of the switch seems to indicate that the lever is actuating the switch. the CRC marine that you sprayed into the switch might be causing the problem (don't mention this to the dealer when you take it in).
porth is offline  
Sponsored Links
Advertisement
 
post #12 of 17 (permalink) Old 08-02-2019, 01:12 AM Thread Starter
Senior Member
 
Join Date: May 2017
Posts: 122
I start with the gear engaged only when the engine stalled, I used the Chinese levers for a year and a half without problems now with the gear engaged no longer starts, only at neutral, but this switch is defective? BMW know the problem?
XRaiders is offline  
post #13 of 17 (permalink) Old 08-21-2019, 09:17 AM Thread Starter
Senior Member
 
Join Date: May 2017
Posts: 122
yesterday the BMW salesman told me that he replaces the switch even though the warranty has expired for 2 months expired.
Very good, ordered the item not in stock
XRaiders is offline  
post #14 of 17 (permalink) Old 08-21-2019, 07:30 PM
Super Moderator
 
porth's Avatar
 
Join Date: May 2017
Location: Brisbane Australia
Posts: 783
Garage
Quote:
Originally Posted by XRaiders View Post
yesterday the BMW salesman told me that he replaces the switch even though the warranty has expired for 2 months expired.
Very good, ordered the item not in stock
Good to hear!

Don't spray CRC into the new one
porth is offline  
post #15 of 17 (permalink) Old 08-22-2019, 01:09 PM Thread Starter
Senior Member
 
Join Date: May 2017
Posts: 122
Quote:
Originally Posted by porth View Post
Good to hear!

Don't spray CRC into the new one
with my old XMAX scooter I solved a same problem with brake switch with crc marine
XRaiders is offline  
post #16 of 17 (permalink) Old 08-23-2019, 12:37 PM
PCV
Member
 
Join Date: Mar 2019
Location: Scotland
Posts: 83
Quote:
Originally Posted by XRaiders View Post
yes I have after market levers the problem is the engine will not turn on in gear when the stand is up

I had this a couple of times when the connector to the propstand became disconnected. Check it is tight.
PCV is offline  
post #17 of 17 (permalink) Old 09-09-2019, 10:08 AM Thread Starter
Senior Member
 
Join Date: May 2017
Posts: 122
I'm waiting the spare part from 20 days!!!
is impossible to understand for a big brand as BMW!!!!!
XRaiders is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome