BMW G310 R/GS Forum banner
21 - 27 of 27 Posts

·
Super Moderator
Joined
·
1,173 Posts
I have similar problems since yesterday afternoon with my 2018 BMW G310GS with only 1, 300 miles. After I washed my motorcycle, it wouldn't start. It was acting as if the battery was dead or the started was bad. I tried to push the motorcycle in 2nd gear back and forth and try to start. It tried to start but did not makes to start. I pushed in 2nd and 3rd gear and tried to and it never started. I decided to check the battery and it looks like it was bad since it did not take any charge. Purchase a new Premium quality battery Platinum Series Megaboost that exceeds OEM Battery C.C.A. by 15% that at Cycle Gear neat me. I charged until It completed the change and installed it on my motorcycle. I tried to start the motorcycle and it did not want to start. I tried to move it back and forth in 2nd gear again and it almost cranks or starts but it failed to start. Any ideas that you might have will be valuable for me.
Sounds like some water got in somewhere, have you checked the side stand switch?
 

·
Registered
Joined
·
2 Posts
I have the same problem. The bike has been parked 2 weeks. All lights work and fuel pump runs. Starter does not. Tried boosting the battery , No difference. This is the 3rd season on this bike. First problem ever. My initial thought is a stuck neutral safety switch. Not the one on the kickstand because it won’t crank in neutral. Will investigate further today. Another thought is a starter relay. Bad connection? Faulty relay? Anyone know where they locate it?
 

·
Registered
Joined
·
2 Posts
Follow up..... it did end up being a bad battery even though lights bright and fuel pump ran. I checked for power at starter when hitting starter switch. No voltage. I don’t know why it didn’t start with a jump. Maybe I just never had a good enough connection? Not enough battery voltage to switch the starter relay.
 

·
Registered
Joined
·
1 Posts
Die Symptome waren tatsächlich sehr ähnlich. Batterie war bei 10.5v, Starter würde nicht umdrehen, aber alles andere elektrisch funktionierte. Ich habe nicht versucht, Bump-Start, weil es in einem Parkhaus war.

Es gibt keine Spannungsanzeige auf dem Bindestrich. Ich hatte auch keine Batteriewarnung oder irgendetwas anderes auf dem Strich.

Was den Scanner betrifft, habe ich zwei, die ich auch auf den Jeeps verwendet habe. Keine Fehlercodes.
[/ZITAT]
 

·
Registered
Joined
·
1 Posts
Hello I'm from Brazil and I follow the forum, I have a g310gs, and it seems I'm having problems with the starter. always in the morning when starting the engine does not start, I have to jolt it back and forth with it engaged, and it seems to unlock the engine then I can start it and everything works normal at the end of the day the same thing happens. i'm thinking it's the starter. would anyone know how to disassemble and test the starter motor?
 

·
Registered
Joined
·
37 Posts
Let's establish whether we can push start these little bikes? I will try tomorrow, should be do-able in second or even third gear. That way we can always get going if the battery is the culprit (maybe not if it's the alternator/stator).
Yes, you CAN push start these bikes if your starter or starter clutch is not working and I have done it several times. BUT.... you have to have enough battery voltage or the bike will not start even with a good roll down a hill to spin er over good. So when my stator failed and it killed the battery voltage, not even push starting it would work. Adequate voltage is key.
 

·
Registered
Joined
·
37 Posts
Hello I'm from Brazil and I follow the forum, I have a g310gs, and it seems I'm having problems with the starter. always in the morning when starting the engine does not start, I have to jolt it back and forth with it engaged, and it seems to unlock the engine then I can start it and everything works normal at the end of the day the same thing happens. i'm thinking it's the starter. would anyone know how to disassemble and test the starter motor?
Andersondiego, do you hear the starter spinning but it just doesn't grab or does the starter just not spin at all?
 
21 - 27 of 27 Posts
Top