BMW G310 R/GS Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
My G310GS got about 2 miles from home and suffered "sudden death syndrome", from an electrical malfunction. Started a little harder than normal but once running it seemed fine until it just quit. Nothing happened when I tried to restart, good bright headlight, but zip, nada, silence, when I hit the start button, not even a feeble grunt. Checked side stand, kill switch, battery connections, and all the other normal places and things that can go phooey. Trailered it to the dealer (90 miles away) where it did reluctantly start but showed no unusual fault codes, but the battery was low on voltage. It's been running fine up until this point, and the only extra draw was a GPS and electric gloves, which has been standard use items for the last couple months in NE PA. Dealer is keeping it for observation and further testing. :crying:
 

·
Registered
Joined
·
30 Posts
Happen to my GS too, battery runs out rapidly. took to the dealer today, after diagnosed, found that the recharged to tbe batt only 11.5mA instead of 13. So not sure yet what need to be fixed at the moment. They are still looking the cause of it.
 

·
Registered
Joined
·
751 Posts
it is faulty alternator. when my service man come to visit me, he brought a spare alternator assembly just in case :( . the newer bikes may not suffer from this problem....
 

·
Registered
Joined
·
30 Posts
Hi Kris, so you had the same problem that the recharging not fully? What year is your gs? 2017? Like mine. Not sure if many gs owner suffer this problem.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
Just spoke to dealer today who said they tried a rectifier, but that didn't fix the problem, so they checked the alternator and found broken and burned wires. New one on order, should get the bike back next week. It is a 2018 GS, with just shy of 3k miles, which i bought new the end of Sept, so overheating on hot summer days are ruled out as a cause. The day it died it was in the low 20's.
 

·
Registered
Joined
·
30 Posts
I have a confirmation today from the dealer that the fault is coming from the regulator. It will be replaced but "still waiting for the part from bmw " hope would not take 1000 years!
 

·
Registered
Joined
·
751 Posts
Hi Kris, so you had the same problem that the recharging not fully? What year is your gs? 2017? Like mine. Not sure if many gs owner suffer this problem.
mine is the end of 2018, so I hope they fixed most the problems. I don't have issues so far. bmw is screwing people up, releasing a bike without going through all the tests.
 
1 - 7 of 7 Posts
Top